We’ve resolved an issue where some users could see a “Session initialization failed” error when creating new app connections. The issue was caused by an unintended staged rollout configuration and was mitigated by rolling back the rollout.
Existing Zaps and workflows were not impacted. If you saw a failed connection attempt during the incident window, please retry creating the connection now.
If you’re still experiencing issues creating new app connections, please contact Zapier Support.
No components marked as affected
Resolved
We’ve resolved an issue where some users could see a “Session initialization failed” error when creating new app connections. The issue was caused by an unintended staged rollout configuration and was mitigated by rolling back the rollout.
Existing Zaps and workflows were not impacted. If you saw a failed connection attempt during the incident window, please retry creating the connection now.
If you’re still experiencing issues creating new app connections, please contact Zapier Support.
Monitoring
We are monitoring reports where users receive "Session initialization failed" errors when attempting to connect apps in Zapier.
If you are experiencing issues with this, you can reach out to our team at: https://zapier.com/app/get-help
Investigating
We are currently investigating an issue where users receive "Session initialization failed" errors when attempting to connect apps in Zapier.