The issue causing 522 timeout errors with the Klaviyo app integration has been resolved. This was related to an upstream service disruption on Klaviyo's side: https://status.klaviyo.com/incidents/yyh7s59brj67
Zaps using Klaviyo should now be functioning as expected. No data loss occurred — any Zap runs that failed during the incident can be replayed from Zap History.
If you are still experiencing issues with your Klaviyo integration, please contact Support: https://zapier.com/app/get-help
Thank you for your patience.
No components marked as affected
Resolved
The issue causing 522 timeout errors with the Klaviyo app integration has been resolved. This was related to an upstream service disruption on Klaviyo's side: https://status.klaviyo.com/incidents/yyh7s59brj67
Zaps using Klaviyo should now be functioning as expected. No data loss occurred — any Zap runs that failed during the incident can be replayed from Zap History.
If you are still experiencing issues with your Klaviyo integration, please contact Support: https://zapier.com/app/get-help
Thank you for your patience.
Monitoring
We are continuing to monitor the service disruption related to Klaviyo: https://status.klaviyo.com/incidents/yyh7s59brj67
If you are experiencing issues with this app integration, you can reach out to our team at: https://zapier.com/app/get-help
Investigating
We are looking into an issue related to the Klaviyo app returning 522 timeout errors. This is related to an incident with Klaviyo here: https://status.klaviyo.com/incidents/yyh7s59brj67