Resolved
No additional customer reports have been received during the monitoring period. The incident is ready to be closed.
Monitoring
At approximately 4:45 AM UTC we experienced degraded performance affecting agents web search and chatbot website knowledge-source syncing due to an outage at our third-party provider, Firecrawl.
Firecrawl has recovered and our services are operating normally again. Most affected runs recovered automatically, but a subset of agent runs may have failed during the incident window—customers can check their Activity and retry failed runs if needed.
We’re continuing to monitor for any residual errors and will provide an update before closing.