Complete
The maintenace is now complete.
In progress
We are now in the monitoring phase. We will continue to observe system behavior as a precaution.
In progress
We have started the planned platform maintenance.
Scheduled
We will perform a routine framework upgrade to keep the Zapier platform secure and up to date. No downtime is expected. You may notice brief variations in response times. Zap execution will continue normally.