The issue causing some AI by Zapier steps to fail with a 500 error when adding a knowledge source has been resolved.
If you were affected by this issue, your Zaps with AI by Zapier steps using knowledge sources will now work again. To restore functionality:
Open the affected Zap and navigate to the AI by Zapier step
Before deleting the step, we recommend copying and saving your prompt to avoid losing any work.
Delete the step
Re-add the AI by Zapier step
Copy your previous prompt into the new step
Re-upload your knowledge sources
Once you've completed these steps, your Zap will be ready to use.
If you are experiencing this issue, you can connect with our support team here: https://zapier.com/app/get-help.
No components marked as affected
Resolved
The issue causing some AI by Zapier steps to fail with a 500 error when adding a knowledge source has been resolved.
If you were affected by this issue, your Zaps with AI by Zapier steps using knowledge sources will now work again. To restore functionality:
Open the affected Zap and navigate to the AI by Zapier step
Before deleting the step, we recommend copying and saving your prompt to avoid losing any work.
Delete the step
Re-add the AI by Zapier step
Copy your previous prompt into the new step
Re-upload your knowledge sources
Once you've completed these steps, your Zap will be ready to use.
If you are experiencing this issue, you can connect with our support team here: https://zapier.com/app/get-help.
Investigating
We are investigating an error related to AI by Zapier when adding a knowledge source. If you are experiencing this issue, you can connect with our support team here: https://zapier.com/app/get-help