No components marked as affected
Resolved
The issue affecting chatbot users has been resolved. Chat completion features are now functioning normally, and users should no longer encounter error messages when interacting with chatbots.
Investigating
We are currently investigating an issue affecting chatbot users. Users are unable to use chat completion features, and all interaction attempts are resulting in the following error message:
“There is a temporary issue with OpenAI: Attempted to access resource with incorrect regional hostname. Please make your request to api.openai.com”
Our engineering team is actively working to identify the root cause and implement a solution. We will provide updates on this status page as progress is made.
If you are experiencing issues or need assistance, please contact our support team: https://zapier.com/app/get-help