We confirm that the fix deployed has resolved the issue with Agents and Canvas, and both are functioning correctly. All Agent workflow executions that were stuck on 'In Progress' status during this incident have been replayed.
If you are experiencing any issues with Zapier Agents or Canvas, please contact our support team through this link: https://zapier.com/app/get-help
Resolved
We confirm that the fix deployed has resolved the issue with Agents and Canvas, and both are functioning correctly. All Agent workflow executions that were stuck on 'In Progress' status during this incident have been replayed.
If you are experiencing any issues with Zapier Agents or Canvas, please contact our support team through this link: https://zapier.com/app/get-help
Monitoring
We have deployed a fix, and both Agents and Canvas appears to now be loading and working as they should be.
We are now monitoring these changes, and will update this status once this issue is fully resolved
Investigating
agents.zapier.com is down and not responding. The websites are inaccessible for all users. Canvas is also not loading for users.
With that said, Agent jobs appear to still be functioning as normal
We are looking into the cause of this issue and will update this status as soon as possible.
Investigating
agents.zapier.com is down and not responding. The websites are inaccessible for all users.
We are looking into the cause of this issue and will update this status as soon as possible.