Resolved
This incident is fully resolved. Customers can now create Chatbots and Forms as usual.
Many thanks for your patience, and feel free to reach out to our support team if you have any questions at: zapier.com/get-help.
Monitoring
The issue affecting Chatbot and Forms creation is now resolved. Customers can now create any assets normally, and update slugs as needed. Existing assets remained unaffected.
We'll continue to monitor our systems and provide a final update shortly
Identified
Our team has identified an issue affecting Chatbot and Forms creation. Existing Forms can be edited normally. For Chatbots, users might see an error when updating the slug as well.
The Engineering team is working on a fix, and we'll be updating this status page shortly once resolved.