We have resolved the issue with web-scraping tools not working throughout tools like Agents, Chatbot knowledge sources, and Web Parser.
For any questions, or if you're still seeing failures with web-scraping tools in Zapier, please contact: https://zapier.com/app/get-help
Resolved
We have resolved the issue with web-scraping tools not working throughout tools like Agents, Chatbot knowledge sources, and Web Parser.
For any questions, or if you're still seeing failures with web-scraping tools in Zapier, please contact: https://zapier.com/app/get-help
Monitoring
A fix has been deployed to resolve these errors with web-scraping knowledge sources. We will continue to monitor.
If you have any questions or continue to experience issues, please reach out to our support team: https://zapier.com/app/get-help
Thank you for your patience.
Investigating
Due to a third party outage, we are investigating an outage causing failures for chatbot users attempting to add new knowledge sources that require web-scraped knowledge sources.
Existing knowledge sources for Chatbots remain functional.
Agents executions do not crash, or get marked as failed, but users may get a bad response when web browsing/scraping. There are not user facing errors for this behaviour.
Main error periods: 19:18–19:35 UTC and 21:35–22:32 UTC.
Errors began around 19:19UTC, and subsided after 22:32 UTC, and monitoring shows no new failures.
If you need help or have any questions, please contact Support: https://zapier.com/app/get-help