The connectivity issue which affected Zapier Agents during a 15 minute window is fully resolved. Agent executions are back to normal, and connectivity remains stable.
If you have any questions, please reach out to our support team at: zapier.com/get-help.
Resolved
The connectivity issue which affected Zapier Agents during a 15 minute window is fully resolved. Agent executions are back to normal, and connectivity remains stable.
If you have any questions, please reach out to our support team at: zapier.com/get-help.
Monitoring
We have identified an issue that affected Zapier Agents during a 15-minute window between 9:00AM-9:15AM EST, due to a temporary connection failure.
A fix has been implemented and Agent runs are executing successfully. We will continue to monitor the service to confirm resolution.