We have successfully resolved the intermittent delays affecting Slack-triggered Zaps that began around Friday, April 11th. Our engineering team identified and deployed a fix, and Slack triggers are now operating as expected.
If you continue to experience any delays with your Slack-triggered Zaps or have any questions, please don't hesitate to contact our support team at https://zapier.com/app/get-help
We appreciate your patience while we worked through this issue.
No components marked as affected
Resolved
We have successfully resolved the intermittent delays affecting Slack-triggered Zaps that began around Friday, April 11th. Our engineering team identified and deployed a fix, and Slack triggers are now operating as expected.
If you continue to experience any delays with your Slack-triggered Zaps or have any questions, please don't hesitate to contact our support team at https://zapier.com/app/get-help
We appreciate your patience while we worked through this issue.
Investigating
We are currently investigating intermittent delays affecting Slack-triggered Zaps. Starting around Friday, April 11th. If you use Slack as a trigger for your Zaps, you may experience delays in execution for a small subset of your workflows.
Our engineering team is actively investigating the root cause, and we'll update this status page as we make progress toward a resolution.
We apologize for any disruption this may cause to your Zaps. If you have questions or need assistance, please contact our support team at https://zapier.com/app/get-help