Copilot "Ask" mode is up and running again and and can be utilized for all accounts.
Earlier today the "Ask" mode was malfunctioning, causing repeated prompts, duplicate messages, and eventual crashes when users attempted to build Zaps.
If you experience ongoing issues, contact Support by clicking above or go to: https://zapier.com/app/get-help
Thank you for your patience.
Resolved
Copilot "Ask" mode is up and running again and and can be utilized for all accounts.
Earlier today the "Ask" mode was malfunctioning, causing repeated prompts, duplicate messages, and eventual crashes when users attempted to build Zaps.
If you experience ongoing issues, contact Support by clicking above or go to: https://zapier.com/app/get-help
Thank you for your patience.
Monitoring
We have implemented a fix to the resolve the issue with the “Ask” mode in Copilot.
We are currently monitoring that fix to ensure that everything is now working as it should.
Investigating
Copilot’s ‘Ask’ mode is currently malfunctioning, causing repeated prompts, duplicate messages, and eventual crashes when users try to build Zaps.
This is causing that mode to be unable to build Zaps for users.
For any users being affected by this, we can ask users to switch to “Build” mode in Copliot instead, as this mode is not affected and working correctly.