We've identified and resolved the soft timeout limit errors that were impacting Code by Zapier and Custom Action steps. This issue was affecting the execution and processing of these steps across multiple Zaps. All affected runs have been automatically replayed.
If you experienced any issues or need additional support, please feel free to reach out at https://zapier.com/app/get-help
No components marked as affected
Resolved
We've identified and resolved the soft timeout limit errors that were impacting Code by Zapier and Custom Action steps. This issue was affecting the execution and processing of these steps across multiple Zaps. All affected runs have been automatically replayed.
If you experienced any issues or need additional support, please feel free to reach out at https://zapier.com/app/get-help
Investigating
We have discovered the issue may appear in Code by Zapier steps as well, and are continuing to investigate the root cause.
Investigating
We're currently investigating an issue affecting custom actions. Services may be unavailable or experiencing delays. We'll provide updates as we learn more.