No components marked as affected
Resolved
Our team has resolved the issue, and connections can now be established again.
Investigating
We are investigating 'Cache key will cause errors if used with memcached' errors when creating new connections to apps such as Facebook Lead Ads and Microsoft apps including Outlook and Teams