Resolved
This is now resolved.
Monitoring
We have deployed a fix to resolve the error and are continuing to actively monitor the situation.
If you have any questions or continue to experience issues, please reach out to our support team: https://zapier.com/app/get-help
Thank you for your patience.
Investigating
Customers attempting to create a new agent with a webhook trigger, or viewing the relevant agent creation page, saw a placeholder URL instead of the real webhook URL. We will provide updates as we learn more. Thank you for your patience.