We’ve resolved an issue where adding certain knowledge sources in Zapier Agents could get stuck on a loading spinner. A fix has been deployed to production and verified.
If you’re still seeing the issue, please refresh and try again, or contact Support at https://zapier.com/app/get-help
Resolved
We’ve resolved an issue where adding certain knowledge sources in Zapier Agents could get stuck on a loading spinner. A fix has been deployed to production and verified.
If you’re still seeing the issue, please refresh and try again, or contact Support at https://zapier.com/app/get-help
Identified
Root cause identified. We'll be reverting a recent deployment. Which should fix the issue. (Edited to reflect the correct current status)
Monitoring
Root cause identified. We'll be reverting a recent deployment. Which should fix the issue.
Investigating
Selecting certain apps as a knowledge source in Zapier Agents causes the modal to hang indefinitely with a loading spinner, blocking users from adding those sources.
Current Impact: Customers are unable to add certain knowledge sources in Zapier Agents, as the modal gets stuck on a loading spinner.