We’ve resolved the issue related to Zaps that were paused during a prior authentication incident.
Some Zaps were automatically paused as a protective measure during an earlier incident and did not automatically resume afterward. We investigated and confirmed the scope, and provided guidance directly to affected customers on how to review and restore any impacted Zaps.
If you believe you may have been impacted, please review any paused Zaps and re-enable them as appropriate.
And as always, Our support team is available if you have questions or need help getting workflows running again. If this is the case, or if you have any other questions please let us know at https://zapier.com/app/get-help
No components marked as affected
Resolved
We’ve resolved the issue related to Zaps that were paused during a prior authentication incident.
Some Zaps were automatically paused as a protective measure during an earlier incident and did not automatically resume afterward. We investigated and confirmed the scope, and provided guidance directly to affected customers on how to review and restore any impacted Zaps.
If you believe you may have been impacted, please review any paused Zaps and re-enable them as appropriate.
And as always, Our support team is available if you have questions or need help getting workflows running again. If this is the case, or if you have any other questions please let us know at https://zapier.com/app/get-help
Identified
A previous incident on March 18 caused Zaps using Google Sheets and Google Drive to pause. While that incident was resolved, some affected Zaps were not restored and remain paused.
If your Google Sheets or Google Drive Zaps are currently paused, you will need to turn them back on manually. You can check for affected Zaps directly using this filtered view of your paused Google Sheets and Google Docs Zaps. Look for Zaps that were paused between March 18 and March 19, 2026 and turn on any that should be active.
If your Zaps missed data while they were paused, you can import the missing records using Transfer existing data using a spreadsheet.
If you need help or have questions, contact our support team at https://zapier.com/app/get-help.