We are seeing the recovery of our Zap history indexing system following a period of elevated load. The immediate impact has been resolved, and new Zap runs are now appearing in your history with normal latency.
We will continue to update as new information is available.
No components marked as affected
Monitoring
We are seeing the recovery of our Zap history indexing system following a period of elevated load. The immediate impact has been resolved, and new Zap runs are now appearing in your history with normal latency.
We will continue to update as new information is available.
Investigating
We are currently investigating delays affecting the display of Zap run history. You may be seeing a delay in your runs showing up in your Zap history at this time.
Zap executions are running normally and completing as expected, but there may be a delay of up to several minutes before runs appear in your Zap history view.
We appreciate your patience as we work through this issue. We'll provide updates as the situation progresses.