We're seeing error levels back to a normal level with no spikes over the last 20 minutes. As such, this issue is now considered resolved.
If you still see the error messages, we recommend clearing Copilot chat by selecting the Settings icon at the top of the Copilot chat window. If that does not work, clear your browser's cookies and cache and then log back into Zapier.
For any other issues or questions, please reach out to our support team at https://zapier.com/app/get-help
No components marked as affected
Resolved
We're seeing error levels back to a normal level with no spikes over the last 20 minutes. As such, this issue is now considered resolved.
If you still see the error messages, we recommend clearing Copilot chat by selecting the Settings icon at the top of the Copilot chat window. If that does not work, clear your browser's cookies and cache and then log back into Zapier.
For any other issues or questions, please reach out to our support team at https://zapier.com/app/get-help
Monitoring
Our Engineering team has deployed a fix for the issue, and we're starting to see a decrease in Copilot errors across the platform.
We'll continue to monitor the issue for any sudden spike and will share an update once we see normal performance.
Identified
Our Engineering team is aware of reports of users receiving "Copilot isn't responding right now" or "Connection refused" errors and are deploying a fix for the issue.
We will continue to monitor for any abnormal responses as we roll out a fix.