Our Engineering team has decided to close this incident, as the root cause appears to be Claude's handling of MCP tool calls with Cowork. We have notified the Anthropic team of the issue and will continue working with their Support and Engineering teams to help resolve it.
If you're still running into issues or have questions, we recommend reaching out to Anthropic support by using this Help Center guide: https://support.claude.com/en/articles/9015913-how-to-get-support
Resolved
Our Engineering team has decided to close this incident, as the root cause appears to be Claude's handling of MCP tool calls with Cowork. We have notified the Anthropic team of the issue and will continue working with their Support and Engineering teams to help resolve it.
If you're still running into issues or have questions, we recommend reaching out to Anthropic support by using this Help Center guide: https://support.claude.com/en/articles/9015913-how-to-get-support
Monitoring
We are continuing to monitor reports affecting customers using Zapier MCP with Claude CoWork.
We are working with Anthropic to share our findings to help fix this issue.
If you're affected by this and need assistance, please reach out to our Support team at https://zapier.com/get-help.
Investigating
We are investigating reports of increased errors and actions not functioning for customers utilizing Zapier MCP alongside Claude CoWork.
Our Engineering team is working to identify and resolve the issue.
If you're affected by this, please reach out to our Support team at zapier.com/get-help