Thank you for your patience as we worked to resolve the issue.
We're no longer seeing elevated error rates when customers create app connections, and we can confirm that customers can create new app connections without issue.
This issue is now considered resolved, but feel free to reach out to our Support team if you have questions: https://zapier.com/app/get-help
No components marked as affected
Resolved
Thank you for your patience as we worked to resolve the issue.
We're no longer seeing elevated error rates when customers create app connections, and we can confirm that customers can create new app connections without issue.
This issue is now considered resolved, but feel free to reach out to our Support team if you have questions: https://zapier.com/app/get-help
Monitoring
Our Engineering team identified the issue and has released a fix. We have seen a decline in the amount of errors but will continue to monitor for any spikes in errors or other issues that may arise as the fix is released.
If you find yourself affected, please let us know by opening a ticket at zapier.com/get-help
Investigating
We are aware of reports that new app connections can't be created when using OAuth. Users will see a 404 error or a blank page when trying to authorize new app connections that require OAuth. Existing app connections are not affected.
We'll keep you updated as we work to resolve the issue.
If you find yourself impacted, please reach out to our Support team at zapier.com/get-help