Our team has restored full functionality and verified system performance is stable. Since there's full functionality, the incident is considered closed.
Affected customers have been contacted but no further action is necessary.
If you have any other questions, please feel free to reach out to our support team at https://zapier.com/app/get-help
Resolved
Our team has restored full functionality and verified system performance is stable. Since there's full functionality, the incident is considered closed.
Affected customers have been contacted but no further action is necessary.
If you have any other questions, please feel free to reach out to our support team at https://zapier.com/app/get-help
Monitoring
Our Engineering team has successfully mitigated the error rate for affected integrations. Optimizations have been implemented to handle errors in execution, and the affected app integrations are now operating at normal levels.
We will continue to monitor error rates in real-time and will take additional action if needed.
Thank you for your patience while we worked on this! If you need help or have any questions, please reach out to our Support team at: zapier.com/get-help.
Investigating
Our Engineering team is investigating an issue with several app integrations which could potentially cause some trigger and few action events to execute with a delay, or not execute.
The team has been working on mitigating actions, and we'll be updating the status page as soon as we learn more.
Many thanks for your patience. Feel free to reach out if you have any questions at: zapier.com/get-help