AI by Zapier steps in Zaps with transcribe action running into an error
Resolved

Between approximately 10:00PM UTC on Feb 23 and 3:20 AM UTC on February 24, we saw errors being returned from the Transcribe cation in AI by Zapier. The team were able to identify and roll-back the change causing this issue and the issue should now be resolved.

If you run into any unexpected errors, please feel free to reach out to us at: https://zapier.com/app/get-help

Tue, Feb 24, 2026, 04:07 AM
(21 hours ago)
·
Affected components

No components marked as affected

Updates

Resolved

Between approximately 10:00PM UTC on Feb 23 and 3:20 AM UTC on February 24, we saw errors being returned from the Transcribe cation in AI by Zapier. The team were able to identify and roll-back the change causing this issue and the issue should now be resolved.

If you run into any unexpected errors, please feel free to reach out to us at: https://zapier.com/app/get-help

Tue, Feb 24, 2026, 04:07 AM

Monitoring

Between approximately 10:00PM UTC on Feb 23 and 3:20 AM UTC on February 24, users experienced errors when using the Transcribe action in AI by Zapier. The action returned the error "Failed to process document with AI: fetch failed" in both test and live runs.

A fix has been implemented, and this action is running successfully again. We're now attempting to replay the errored runs that happened during this period.

We will continue monitoring and post a final update within 24 hours. If anything seems off, contact Support by clicking above or go to: https://zapier.com/app/get-help

Tue, Feb 24, 2026, 03:18 AM(48 minutes earlier)

Investigating

We're currently investigating an issue affecting the Transcribe action in AI by Zapier. Users who use this action see "Failed to process document with AI: fetch failed" error message.

Our engineering team is actively investigating the root cause. We will provide updates as soon as we have more information.

If you need help, please contact Support: https://zapier.com/app/get-help

Tue, Feb 24, 2026, 02:52 AM(26 minutes earlier)