Upstream errors with Airtable authentications
Resolved

We are pleased to confirm that this incident has been resolved. All Airtable Zaps and connections are back to normal. Impacted customers have now received an email with a timeline of events, actions taken, and next steps (if any).

If you have any questions or need assistance, please reach out to our Support team at: https://zapier.com/app/get-help.

Fri, Feb 13, 2026, 03:44 PM
(5 hours ago)
·
Affected components

No components marked as affected

Updates

Resolved

We are pleased to confirm that this incident has been resolved. All Airtable Zaps and connections are back to normal. Impacted customers have now received an email with a timeline of events, actions taken, and next steps (if any).

If you have any questions or need assistance, please reach out to our Support team at: https://zapier.com/app/get-help.

Fri, Feb 13, 2026, 03:44 PM

Monitoring

Authentication issues appear to be resolved now, our current focus is on measuring and mitigating the impact of this on related Zaps

What we’ve done

  • Restored all affected authentications automatically.

  • Replayed failed action steps. (Automatic replays are underway)

  • Replayed polling attempts to capture delayed trigger events. (Automatic replays are underway)

  • Confirmed that Airtable integrations are now functioning normally.

  • Validated that error rates have returned to baseline.

Fri, Feb 13, 2026, 10:02 AM(5 hours earlier)

Monitoring

Some users encountered authentication issues due to an upstream issue at Airtable: https://status.airtable.com/incidents/3b5b6xxwpcb5

We are now seeing users are able to reconnect and we are monitoring to ensure this is resolved and investigating the impact and duration of the issue.

Fri, Feb 13, 2026, 08:03 AM(1 hour earlier)