AI Features Degraded — Chatbots & Agents
Resolved·Degraded performance

This incident has been resolved as of 2026-02-12T15:38:00 UTC. Agents and Chatbots can now successfully add and sync table-based knowledge sources. If you encountered errors during the incident, please re-add and sync your knowledge sources.
Need help? Contact Support: https://zapier.com/app/get-help

Thu, Feb 12, 2026, 05:55 PM
(5 hours ago)
·
Affected components
Updates

Resolved

This incident has been resolved as of 2026-02-12T15:38:00 UTC. Agents and Chatbots can now successfully add and sync table-based knowledge sources. If you encountered errors during the incident, please re-add and sync your knowledge sources.
Need help? Contact Support: https://zapier.com/app/get-help

Thu, Feb 12, 2026, 05:55 PM

Monitoring

We’ve implemented a fix. Agents and Chatbots can now sync and add table-based knowledge sources, and functionality is returning to normal. We’re watching closely to ensure everything remains stable and will post a final update once monitoring is complete.
Need help? Contact Support: https://zapier.com/app/get-help

Thu, Feb 12, 2026, 04:00 PM(1 hour earlier)

Investigating

Investigating
We’re looking into an issue that’s causing timeouts for some AI features in Zapier.

Impact (what users may see)

  • Chatbots: Errors when adding or using table-based knowledge sources; attempts may fail with an on-screen error.

  • AI Agents: Adding a new data source may fail with “trouble loading your knowledge source.” Running Agents that already use knowledge sources may work intermittently (some runs succeed, others fail).


What we’re doing
We’re putting a temporary workaround in place that automatically switches to a backup service so these features can keep working while we address the underlying issue.

Next update
We’ll share updates as we make progress. Please contact our support team for assistance. https://zapier.com/app/get-help

Thu, Feb 12, 2026, 03:37 PM(23 minutes earlier)