Facebook Custom Audiences integration retuns an deprecated API error
Resolved

Resolved — Facebook Custom Audiences Integration

The Facebook Custom Audiences integration issue has been fully resolved.

What happened: Our integration was calling a deprecated version of the Facebook Ads API (v22), which is no longer supported. This prevented some requests from completing successfully.

What we did:*We identified the issue and upgraded the integration to the latest supported API version (v23). We confirmed the update and rolled it out to all affected users. We also replayed failed runs to ensure they completed successfully.

Current status: All functionality has been restored and the integration is operating normally. All affected users are back to full service.

If you have any questions or experience any issues, please reach out to our support team: https://zapier.com/app/get-help

Tue, Feb 10, 2026, 11:06 PM
(12 hours ago)
·
Affected components

No components marked as affected

Updates

Resolved

Resolved — Facebook Custom Audiences Integration

The Facebook Custom Audiences integration issue has been fully resolved.

What happened: Our integration was calling a deprecated version of the Facebook Ads API (v22), which is no longer supported. This prevented some requests from completing successfully.

What we did:*We identified the issue and upgraded the integration to the latest supported API version (v23). We confirmed the update and rolled it out to all affected users. We also replayed failed runs to ensure they completed successfully.

Current status: All functionality has been restored and the integration is operating normally. All affected users are back to full service.

If you have any questions or experience any issues, please reach out to our support team: https://zapier.com/app/get-help

Tue, Feb 10, 2026, 11:06 PM

Monitoring

Monitoring — Facebook Custom Audiences Integration

We have successfully deployed a fix for the Facebook Custom Audiences integration issue and are currently monitoring the results.

What happened: Our integration was calling a deprecated version of the Facebook Ads API (v22), which is no longer supported. This was preventing some requests from completing successfully.

What we did: We identified the issue and upgraded the integration to the latest supported API version (v23).

Current status: The fix has been deployed and we are actively monitoring to ensure all functionality is restored and stable. Errors have subsided and users are no longer affected.

We will provide an update once monitoring confirms full stability. Thank you for your patience.

Tue, Feb 10, 2026, 10:29 PM(37 minutes earlier)

Investigating

We are aware that customers are encountering the following error message during Zap runs and when loading sample records.

Unable to get selected custom audience. (#2635) You are calling a deprecated version of the Ads API. Please upgrade to the latest version: v23.0


We'll continue to provide updates as our teams work to resolve the issue.

Tue, Feb 10, 2026, 08:47 PM(1 hour earlier)