Copilot may show errors or become non-responsive when adding action to a Zap.
Resolved

Our Engineering teams have pushed out a fix for the issue, and we have confirmed this has resolved the issues with Copilot.

You may need to refresh the page if you're still seeing Copilot errors or if it's unresponsive while adding actions to a Zap.

If you have questions, please don't hesitate to reach out to our Support team at https://zapier.com/app/get-help

Tue, Feb 10, 2026, 07:11 PM
(1 hour ago)
·
Affected components

No components marked as affected

Updates

Resolved

Our Engineering teams have pushed out a fix for the issue, and we have confirmed this has resolved the issues with Copilot.

You may need to refresh the page if you're still seeing Copilot errors or if it's unresponsive while adding actions to a Zap.

If you have questions, please don't hesitate to reach out to our Support team at https://zapier.com/app/get-help

Tue, Feb 10, 2026, 07:11 PM

Monitoring

Our Engineering teams have pushed out a fix for the issue, and we're currently monitoring our backend logs to ensure we're seeing a reduction in errors.

You may need to refresh the page if you're still seeing Copilot errors or if it's unresponsive while adding actions to a Zap.

If you have questions, please don't hesitate to reach out to our Support team at https://zapier.com/app/get-help

Tue, Feb 10, 2026, 06:57 PM(13 minutes earlier)

Investigating

We have received reports that Copilot shows errors and appears unresponsive when trying to add actions to a Zap in its chat window. However, Copilot continues to run in the background despite the errors in chat. Copilot can still be used to create Zaps at this time without issue.

We're investigating the root cause of the issue and will give an update as soon as possible.

Tue, Feb 10, 2026, 06:48 PM