Intermittent throttling errors when pulling a trigger sample
Resolved

We are happy to report that the issue has been resolved and we are no longer seeing reports of issues from our customers. There's no action to take, and loading sample trigger data should now be working as expected.

Please let us know if you're still seeing issues or have questions!

Thu, Jan 29, 2026, 12:44 AM
(13 hours ago)
·
Affected components

No components marked as affected

Updates

Resolved

We are happy to report that the issue has been resolved and we are no longer seeing reports of issues from our customers. There's no action to take, and loading sample trigger data should now be working as expected.

Please let us know if you're still seeing issues or have questions!

Thu, Jan 29, 2026, 12:44 AM

Monitoring

The number of errors generated by this issue has subsided, and our customers' reports have also decreased. Our teams continue to monitor the issue to ensure it is resolved. We'll provide another update if we see changes in frequency or if the issue is resolved.

If you continue to see issues, please feel free to reach out to our Support team: https://zapier.com/app/get-help

Thu, Jan 29, 2026, 12:22 AM(21 minutes earlier)

Identified

We are currently experiencing intermittent issues with sample record retrieval in the Zapier editor. When users attempt to pull sample records during the trigger step of Zap setup or editing, they may encounter throttling errors that prevent the samples from loading.

There is no impact to existing, already built Zaps.

Wed, Jan 28, 2026, 09:38 PM(2 hours earlier)