We’re continuing to work with LinkedIn to help their team replay any webhook events that were missed during the outage. This status page will continue to be updated until we get word that the events have been replayed from the LinkedIn team.
If you don’t wish to have your webhooks replayed, you can add a filter to your Zap(s) to only continue if the "Form Submitted At" field is before Jan 27th, 8:21 UTC OR after Jan 29th 01:32 UTC.
If you have questions about this incident, please feel free to reach out to our Support team: https://zapier.com/app/get-help
No components marked as affected
Monitoring
We’re continuing to work with LinkedIn to help their team replay any webhook events that were missed during the outage. This status page will continue to be updated until we get word that the events have been replayed from the LinkedIn team.
If you don’t wish to have your webhooks replayed, you can add a filter to your Zap(s) to only continue if the "Form Submitted At" field is before Jan 27th, 8:21 UTC OR after Jan 29th 01:32 UTC.
If you have questions about this incident, please feel free to reach out to our Support team: https://zapier.com/app/get-help
Monitoring
Service has been restored as of 22:00 UTC Jan 29th.
The outage started at 2026-01-27 07:30 UTC / 2026-01-27 02:30 EST, and service was fully restored at 2026-01-29 02:00 UTC / 2026-01-28 21:00 EST.
We’re continuing to work with LinkedIn to help their team replay any webhook events that were missed during the outage. This status page will continue to be updated until we get word that the events have been replayed from the LinkedIn team.
If you have questions about this incident, please feel free to reach out to our Support team: https://zapier.com/app/get-help
Monitoring
LinkedIn has resumed sending webhook events to Zapier for LinkedIn Ads instant triggers.
We’re continuing to work with LinkedIn to help identify the root cause of the issue and will share another update once we have confirmation.
If you have questions about this incident, please feel free to reach out to our Support team: https://zapier.com/app/get-help
Monitoring
LinkedIn's teams are still working to resolve the upstream issue where LinkedIn Ad instant triggers are not receiving triggers.
We hope to have an additional update when US business hours resume tomorrow.
Monitoring
Our team continues to monitor issues with LinkedIn Ads triggers not receiving events. We will keep you up to date as we work alongside LinkedIn's Developer Support team to resolve the issue.
Monitoring
Our team is monitoring the upstream issue with LinkedIn. Our team continues to work with LinkedIn's Developer Support team to help identify the root cause of the issue.
If you have questions about this incident, please feel free to reach out to our Support team: https://zapier.com/app/get-help
Identified
We’re investigating an issue where LinkedIn Ads instant triggers are not receiving webhook events from LinkedIn. As a result, Zaps using LinkedIn Ads triggers are not running, and new leads will not be captured until this is resolved.
Our team has identified this as an upstream issue with LinkedIn and has engaged LinkedIn Developer Support. There’s no action required on your end at this time.
We’ll share another update as soon as we have more information.
Start time: January 27, 2026 at 8:21 UTC
Investigating
Update: Our team has confirmed this is an upstream issue originating from LinkedIn's side, affecting all LinkedIn Ads triggers.
We will provide further updates as soon as possible.
For support, please reach out to our team and reference incident INC-670.
Investigating
Update: Our team has confirmed this is an upstream issue originating from LinkedIn's side. We have notified LinkedIn's support team and are actively monitoring the situation while awaiting their response.
Investigating
We are currently investigating an issue affecting the LinkedIn Ads "New Lead Gen Form Response (Sponsored content)" trigger.
Customers using this trigger are experiencing delays or failures in their Zaps firing as expected.
What's happening: The webhook notifications that power this trigger are not being received, which prevents connected Zaps from executing automatically.
What we're doing: Our integrations engineering team is actively investigating the root cause. We've confirmed the issue is isolated to this specific trigger and have ruled out common account-level issues through standard troubleshooting steps.
Current impact: Multiple customers have reported this issue. We're working to understand the full scope and timeline for resolution.
Next steps: We'll provide an update as soon as we have more information about the cause and expected resolution time.
Thank you for your patience as we work through this.
For support, please reach out to our team and reference incident INC-670.