Parser service disruption affecting mailbox access
Resolved·Degraded performance

The issue preventing some Email Parser triggers from firing has been resolved. Email processing is back to normal, and affected Zaps are running as expected.

We’re continuing to monitor the system and will take steps to prevent similar issues in the future. If you need help, please contact Support: https://support.zapier.com

Fri, Jan 23, 2026, 02:16 AM
(2 days ago)
·
Affected components
Updates

Resolved

The issue preventing some Email Parser triggers from firing has been resolved. Email processing is back to normal, and affected Zaps are running as expected.

We’re continuing to monitor the system and will take steps to prevent similar issues in the future. If you need help, please contact Support: https://support.zapier.com

Fri, Jan 23, 2026, 02:16 AM

Monitoring

A fix has been implemented for the issue where the parser backend service was unavailable.

Mailbox access should now be restored, and incoming emails should resume processing as expected.
We’re continuing to monitor the system to ensure stability.

We’ll provide a final update once monitoring is complete.
If you need help, contact Support: https://zapier.com/app/get-help

Thu, Jan 22, 2026, 09:34 PM(4 hours earlier)

Investigating

We’re currently experiencing an issue where the parser backend service is unavailable, which may prevent users from accessing their mailboxes.

The following functionality may be affected:

  • Accessing mailboxes that rely on the parser service

  • Processing of incoming emails sent to those mailboxes


Incoming emails may be delayed while the service is unavailable.

We’re actively investigating and will provide an update by 2:30 PM PT / 10:30 PM UTC.
If you need help, contact Support: https://zapier.com/app/get-help

Thu, Jan 22, 2026, 08:35 PM(59 minutes earlier)