We're happy to report that the issue affecting the ability to create an Agent from a template has been resolved.
Earlier today, users encountered a generic error message ("Something went wrong while trying to use this template.") while attempting to create an Agent from an Agent template. Existing Agents were not affected.
Our engineering team has identified the issue and implemented a fix. Functionality has been fully restored, and users can now create Agents from templates as expected.
If you have any questions or need assistance, please reach out to our Support team at
https://zapier.com/app/get-help
Resolved
We're happy to report that the issue affecting the ability to create an Agent from a template has been resolved.
Earlier today, users encountered a generic error message ("Something went wrong while trying to use this template.") while attempting to create an Agent from an Agent template. Existing Agents were not affected.
Our engineering team has identified the issue and implemented a fix. Functionality has been fully restored, and users can now create Agents from templates as expected.
If you have any questions or need assistance, please reach out to our Support team at
https://zapier.com/app/get-help
Investigating
We're currently experiencing an issue where the agent templates return the following error: "Something went wrong while trying to use this template."
Our team is actively working to identify the root cause and restore full service as quickly as possible. We’ll provide updates as we learn more.
If you have any questions or need assistance, please reach out to our Support team at https://zapier.com/app/get-help
Thank you for your patience while we work to resolve this issue.