The Template page (https://zapier.com/app/templates) is redirecting, causing links on the page to return a 404
Monitoring

The issue has been identified, and we're currently monitoring the implemented fix. We will continue to monitor to ensure everything is back in working order.

Mon, Jan 19, 2026, 01:52 AM
(51 minutes ago)
·
Affected components

No components marked as affected

Updates

Monitoring

The issue has been identified, and we're currently monitoring the implemented fix. We will continue to monitor to ensure everything is back in working order.

Mon, Jan 19, 2026, 01:52 AM

Identified

Navigating to https://zapier.com/templates redirects to https://templates.vercel.zapier.com/templates, breaking the links in the header bar on that page. The cause of the issue has been identified, and we are working on implementing changes to correct the issue. Temporary workaround: If you are running into 404s on a zapier.com link, please check the URL and remove 'templates.vercel' if it's present to continue.

Mon, Jan 19, 2026, 12:26 AM(1 hour earlier)