LinkedIn apps returning "Requested version 20250101 is not active" error
Resolved

The incident affecting LinkedIn actions in Zap runs has been resolved. Between approximately 07:59 AM UTC and 11:55 AM UTC on January 16, 2026, some users experienced errors impacting Zap runs. These issues may have caused Zap runs to fail during this window. As of 11:55 AM UTC, the affected services returned to normal operation. Zap runs that encountered errors during the incident window have been automatically replayed, and we have not observed ongoing customer impact since resolution. If you have any questions or need assistance, please don’t hesitate to reach out to our support team: https://zapier.com/app/get-help

Fri, Jan 16, 2026, 12:58 PM
(5 hours ago)
·
Affected components

No components marked as affected

Updates

Resolved

The incident affecting LinkedIn actions in Zap runs has been resolved. Between approximately 07:59 AM UTC and 11:55 AM UTC on January 16, 2026, some users experienced errors impacting Zap runs. These issues may have caused Zap runs to fail during this window. As of 11:55 AM UTC, the affected services returned to normal operation. Zap runs that encountered errors during the incident window have been automatically replayed, and we have not observed ongoing customer impact since resolution. If you have any questions or need assistance, please don’t hesitate to reach out to our support team: https://zapier.com/app/get-help

Fri, Jan 16, 2026, 12:58 PM

Monitoring

All impacted apps have been migrated to the latest version of the LinkedIn API mitigating the errors. We are monitoring to ensure this has resolved the issue and will be replaying Zap runs which encountered this error shortly.

Fri, Jan 16, 2026, 12:02 PM(55 minutes earlier)

Identified

The cause of the issue has been identified and we are working on implementing changes to mitigate the issue by migrating the API version.

Fri, Jan 16, 2026, 11:36 AM(25 minutes earlier)

Investigating

LinkedIn app integrations are returning errors due to the LinkedIn API version being discontinued. LinkedIn and LinkedIn Conversion apps are failing, returning a ‘Requested version 20250101 is not active’ error. This affects all users of these integrations.

Fri, Jan 16, 2026, 11:08 AM(28 minutes earlier)