Zap runs with the Zaper Interfaces app are returning a deprecation errors
Resolved·Partial outage

The issue causing deprecation errors in some Zapier Interfaces triggers has been fully resolved. Between 00:00 UTC and 07:13 UTC on January 9, Zaps using older versions of the Zapier Interfaces CLI (primarily 1.8.22 and 1.8.27) experienced failures due to a deprecated API endpoint. While an initial fix was deployed, we observed continued errors during monitoring. Engineering implemented a final fix, and the issue has since subsided. All impacted tasks have now been successfully replayed, and no data was lost. Systems are operating normally, and there is no ongoing impact. If you continue to experience any issues, please contact our Support team: https://zapier.com/app/get-help

Fri, Jan 9, 2026, 11:21 AM
(2 days ago)
·
Affected components
Interfaces
Updates

Resolved

The issue causing deprecation errors in some Zapier Interfaces triggers has been fully resolved. Between 00:00 UTC and 07:13 UTC on January 9, Zaps using older versions of the Zapier Interfaces CLI (primarily 1.8.22 and 1.8.27) experienced failures due to a deprecated API endpoint. While an initial fix was deployed, we observed continued errors during monitoring. Engineering implemented a final fix, and the issue has since subsided. All impacted tasks have now been successfully replayed, and no data was lost. Systems are operating normally, and there is no ongoing impact. If you continue to experience any issues, please contact our Support team: https://zapier.com/app/get-help

Fri, Jan 9, 2026, 11:21 AM

Monitoring

While monitoring the earlier issue impacting Zapier Interfaces, we identified that related errors continued to occur beyond our initial fix. Engineering has since implemented an additional fix to fully resolve these lingering issues. Errors occurred from January 9, 00:00 UTC to 07:15 UTC, and have now subsided. We are continuing to monitor closely to ensure full stability. We appreciate your patience and apologize for any disruption this may have caused to your workflows.

Fri, Jan 9, 2026, 07:34 AM(3 hours earlier)

Monitoring

We are continuing to investigate an issue impacting Zapier Interfaces that caused deprecation errors for some Zap runs. This issue was triggered by a deprecated API endpoint. This impacted trigger-based Zaps for users on specific older versions of the Zapier Interfaces CLI app, primarily versions 1.8.22 and 1.8.27. Our team has worked to resolve this by migrating affected users to the latest version (1.8.29). All identified users have now been updated, and support has confirmed that Zaps across affected accounts are now on the latest version. We are continuing to monitor the system closely for any residual errors. While the primary cause related to deprecated versions has been addressed, we are investigating some related hydration issues to ensure full stability. We apologize for any disruption this has caused to your workflows.

Fri, Jan 9, 2026, 05:59 AM(1 hour earlier)

Investigating

We are currently investigating an issue impacting Zapier Interfaces, causing deprecation errors for some Zap runs. This is due to a deprecated API endpoint. We understand this is affecting your workflows and apologize for the disruption. Our team is actively working to identify and implement a solution. We will provide further updates as more information becomes available. The issue was first detected on January 9, 2026, at approximately 04:06 UTC.

Fri, Jan 9, 2026, 04:16 AM(1 hour earlier)