Chatbots are not loading consistently on websites
Resolved·Degraded performance

We experienced an issue where a cookie consent banner was incorrectly displayed within our chatbot embeds, preventing users from interacting with the chatbot in some cases.

This issue has now been resolved. We reverted a recent update that was causing this conflict, and functionality has been restored.

We apologize for any inconvenience this may have caused

Wed, Dec 17, 2025, 11:28 AM
(1 day ago)
·
Affected components
Updates

Resolved

We experienced an issue where a cookie consent banner was incorrectly displayed within our chatbot embeds, preventing users from interacting with the chatbot in some cases.

This issue has now been resolved. We reverted a recent update that was causing this conflict, and functionality has been restored.

We apologize for any inconvenience this may have caused

Wed, Dec 17, 2025, 11:28 AM

Investigating

We have identified an issue causing chatbots to not load consistently. Our team is actively investigating. Thank you for your patience while we work to resolve this. We will provide updates as soon as we have more information.

Wed, Dec 17, 2025, 10:37 AM(51 minutes earlier)