We're seeing services come back to normal and files should start uploading again! If you run into any other issues please feel free to reach out to us at: https://zapier.com/app/get-help
Resolved
We're seeing services come back to normal and files should start uploading again! If you run into any other issues please feel free to reach out to us at: https://zapier.com/app/get-help
Investigating
We are currently investigating a service disruption impacting the Interfaces and Chatbots caused by an Uploadcare incident. This issue is causing performance degradation and may prevent users from uploading files and knowledge sources within our Interfaces and Chatbots. We are actively monitoring the situation and working with Uploadcare to restore full functionality. You can find more details on Uploadcare's status page here: https://status.uploadcare.com/incidents/wbb64j910d6l. We will provide further updates as soon as more information becomes available. We apologize for any inconvenience this may cause.