The issue preventing users from completing the checkout process has now been fully resolved. All systems are functioning normally, and customers should now be able to complete their subscription purchases without interruption. Thank you for your patience while we worked to restore service.
No components marked as affected
Resolved
The issue preventing users from completing the checkout process has now been fully resolved. All systems are functioning normally, and customers should now be able to complete their subscription purchases without interruption. Thank you for your patience while we worked to restore service.
Resolved
The issue preventing users from completing the checkout process has now been fully resolved. All systems are functioning normally, and customers should now be able to complete their subscription purchases without interruption. Thank you for your patience while we worked to restore service.
Investigating
A small cohort of users are currently unable to complete the checkout process for their Zapier subscriptions. Our team is actively investigating and working to resolve the issue. We will provide updates as more information becomes available.