The issue causing “Quota exceeded” errors in Google Drive–based Zap runs has been fully resolved. Between 2:00 AM and 10:00 PM UTC, a spike in quota-related errors from Google Drive prevented affected Zaps from running successfully. Our team identified the underlying issue and deployed fixes to restore normal operation. All impacted tasks have now been successfully replayed, and no data was lost. Systems are operating normally, and there is no ongoing impact. If you continue to experience any issues, please contact our Support team: https://zapier.com/app/get-help Thank you for your patience.
No components marked as affected
Resolved
The issue causing “Quota exceeded” errors in Google Drive–based Zap runs has been fully resolved. Between 2:00 AM and 10:00 PM UTC, a spike in quota-related errors from Google Drive prevented affected Zaps from running successfully. Our team identified the underlying issue and deployed fixes to restore normal operation. All impacted tasks have now been successfully replayed, and no data was lost. Systems are operating normally, and there is no ongoing impact. If you continue to experience any issues, please contact our Support team: https://zapier.com/app/get-help Thank you for your patience.
Monitoring
Our Engineering team has deployed a fix, and we are observing a significant reduction in error rates. We continue to monitor the situation closely and will provide updates as the recovery progresses. If you have any questions or are affected, please reach out to our Support team: https://zapier.com/app/get-help
Identified
We are receiving reports of users encountering the following error during Zap runs involving Google-based apps. 'The app returned "Quota exceeded for quota metric 'Queries' and limit"' Our Engineering team is working to identify the issue and resolve the problem. We'll continue to keep you updated, but if you have any questions, please reach out to our support team: https://zapier.com/app/get-help