We're investigating an issue with the Zapier Manager, Interfaces, and Tables apps
Resolved

We identified a brief issue affecting Zapier Manager, Zapier Interfaces, and Zapier Tables from 01:18:28 to 01:19:29 UTC. Our team located the cause, and the issue has now been resolved. A small cohort of customers (fewer than 100) may have been impacted during this time. We are continuing to monitor to ensure full stability and will be reaching out via email today to those affected.

Fri, Dec 5, 2025, 06:23 PM
(6 hours ago)
·
Affected components

No components marked as affected

Updates

Resolved

We identified a brief issue affecting Zapier Manager, Zapier Interfaces, and Zapier Tables from 01:18:28 to 01:19:29 UTC. Our team located the cause, and the issue has now been resolved. A small cohort of customers (fewer than 100) may have been impacted during this time. We are continuing to monitor to ensure full stability and will be reaching out via email today to those affected.

Fri, Dec 5, 2025, 06:23 PM

Investigating

Earlier today, we temporarily disabled Zaps that use Zapier Manager while we investigated an issue. Zapier Manager is now operating normally, and affected Zaps have been re-enabled. Any missed triggers during this timeframe should have now triggered the Zaps. We will continue to monitor the situation, and a full analysis of the issue is in progress and will be posted shortly.

Fri, Dec 5, 2025, 10:06 AM(8 hours earlier)

Investigating

We're currently investigating issues affecting the Zapier Manager app. As a precaution, we are temporarily switching off Zaps that use a Zapier Manager trigger. We’ll provide updates as soon as more information is available.

Fri, Dec 5, 2025, 08:28 AM(1 hour earlier)