Resolved
Our upstream provider has implemented a fix, and live chat is now available
Investigating
We're currently investigating reports of the chat window being unavailable due to an upstream provider outage. In the meantime, users can reach our support team via the Get Help page to submit a support request by email.