AI by Zapier Service Disruption
Resolved

This incident has been resolved, and our team will be replaying affected tasks related to this incident. No actions are required from customers at this time. If you continue to encounter any issues related to this, please reach out to our Support Channel (https://zapier.com/app/get-help).

Fri, Oct 24, 2025, 03:09 PM
(6 days ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved, and our team will be replaying affected tasks related to this incident. No actions are required from customers at this time. If you continue to encounter any issues related to this, please reach out to our Support Channel (https://zapier.com/app/get-help).

Fri, Oct 24, 2025, 03:09 PM

Monitoring

We experienced a brief service disruption affecting AI by Zapier between approximately 1:39 PM and 2:07 PM UTC Our team quickly identified the root cause, and service was fully restored by 2:07 PM UTC. **Current status** All systems are operating normally. AI by Zapier is fully functional and we're continuing to monitor error rates to ensure stability. We apologize for any disruption this caused to your workflows. If you have any questions or concerns, please don't hesitate to reach out to our support team.

Fri, Oct 24, 2025, 02:25 PM(43 minutes earlier)