System updates are complete and everything is fully operational. Polling triggers are running normally, and earlier delays (up to ~30 minutes) have cleared. We’ll keep an eye on performance. If you notice anything unusual, please contact Support: https://zapier.com/app/get-help.
Resolved
System updates are complete and everything is fully operational. Polling triggers are running normally, and earlier delays (up to ~30 minutes) have cleared. We’ll keep an eye on performance. If you notice anything unusual, please contact Support: https://zapier.com/app/get-help.
Monitoring
We are currently performing system updates. As a result, polling triggers may experience delays for approximately 30 minutes. No data loss is expected. We will provide more information if the window extends or conditions change. Thank you for your patience while we complete this update. Questions? Contact Support: https://zapier.com/app/get-help