Copilot in the Editor is showing "Copilot isn't responding right now"
Resolved

We have now confirmed the fix, resolved this with our team, and restored Editor and Copilot functionality. You should no longer see any errors in the Copilot window. As always, if you need any help, please reach out to our support team via https://zapier.com/app/get-help.

Tue, Oct 14, 2025, 11:06 PM
(11 hours ago)
·
Affected components

No components marked as affected

Updates

Resolved

We have now confirmed the fix, resolved this with our team, and restored Editor and Copilot functionality. You should no longer see any errors in the Copilot window. As always, if you need any help, please reach out to our support team via https://zapier.com/app/get-help.

Tue, Oct 14, 2025, 11:06 PM

Monitoring

A fix has been deployed and appears to have removed the error, while restoring functionality to the Editor. We will monitor further and update when we have confirmed the fix is stable.

Tue, Oct 14, 2025, 10:19 PM(46 minutes earlier)

Investigating

Our team is investigating errors showing in the Copilot sidebar impacting Editor functionality due to an update, and we're working with our team to resolve this as quickly as possible

Tue, Oct 14, 2025, 10:09 PM(10 minutes earlier)