Delayed hooks for Google Apps
Resolved

We’ve identified that the delays affecting webhooks for Google Apps were part of a broader issue. That larger issue is being tracked here: https://zapier.statuspage.io/incidents/c2q9td1yrglp. Thank you for your patience.

Fri, Jul 18, 2025, 05:41 PM
(3 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

We’ve identified that the delays affecting webhooks for Google Apps were part of a broader issue. That larger issue is being tracked here: https://zapier.statuspage.io/incidents/c2q9td1yrglp. Thank you for your patience.

Fri, Jul 18, 2025, 05:41 PM

Investigating

We are investigating an issue with hooks being delayed for Google apps.

If you're running into this issue, please reach out to our Support team: https://zapier.com/app/get-help

Fri, Jul 18, 2025, 04:06 PM(1 hour earlier)