Field mappings in the Editor are not being retained
Incident Report for Zapier
Resolved
Thank you kindly for your patience while we investigated and resolved this incident.

Our engineers discovered that while attempting to fix a reported issue within the Zap Editor, another issue was mistakenly introduced. This meant Zap fields that had new data introduced to the Zap Editor (in particular those that mixed 'mapped' fields and 'free entry text' fields) did not get saved correctly from July 21 from 9pm (UTC).

We have addressed the issue and are continuing to working on identifying a root cause. Following further investigation, our team will be putting in place preventative measures to stop a repeat of the issue again.

Sincere apologies for any inconvenience caused.
Posted Jul 22, 2021 - 04:00 PDT
Monitoring
We're currently monitoring an implemented fix to the issue. Thank you for your continued patience!
Posted Jul 22, 2021 - 03:51 PDT
Identified
We've identified the root cause and are working on a solution!
Posted Jul 22, 2021 - 02:49 PDT
Investigating
Our team is currently investigating an issue where field mappings in the Zap Editor are not being retained.
Posted Jul 22, 2021 - 01:17 PDT