Planned Update
Incident Report for Zapier
Resolved
There was scheduled maintenance for Zapier databases for a two hour window today, March 16th while our backend systems were updated.

The Zapier web app may have seen degraded performance for some users. Zaps and scheduled tasks were also paused briefly as part of the update.

There was a brief period where Zapier was fully down from 17:13 UTC to 17:24 UTC. Some users also reported an error code "Error code: Request was throttled".

Maintenance has now been completed and all systems and apps should be fully operational. We recommend attempting to replay any errored runs.
Posted Mar 16, 2024 - 11:59 PDT
Update
Scheduled maintenance for Saturday, March 16 starting at 10 AM PDT.

This is a planned upgrade that will last approximately 2 hours.

During the update, Zapier users may see degraded performance on the web app, and Zaps and scheduled tasks will be paused.
Posted Mar 16, 2024 - 10:09 PDT
Update
Scheduled maintenance for Saturday, March 16 starting at 10 AM PDT.

This is a planned upgrade that will last approximately 2 hours.

During the update, Zapier users may see degraded performance on the web app, and Zaps and scheduled tasks will be paused.
Posted Mar 16, 2024 - 10:09 PDT
Identified
Scheduled maintenance for Saturday, March 16 starting at 10 AM PDT.

This is a planned upgrade that will last approximately 2 hours.

During the update, Zapier users may see degraded performance on the web app, and Zaps and scheduled tasks will be paused.
Posted Mar 16, 2024 - 10:08 PDT
This incident affected: Website, Apps, Developer Platform and Zaps (Instant Triggers, Polling Triggers, Searches & Writes).