Slow task processing
Incident Report for Zapier
Resolved
This incident has been resolved.
Posted Jun 01, 2021 - 17:41 PDT
Monitoring
Most Zap workflows are working at normal speed again. Our team is monitoring progress to ensure everything is back to normal.
Posted Jun 01, 2021 - 11:51 PDT
Identified
Some task processing is still temporarily delayed. Many Zaps that were previously in the "Playing" status have now completed normally.
Posted Jun 01, 2021 - 10:23 PDT
Investigating
Zap workflows aren't running as fast as they should. Zap History logs might show the "Playing" status. New data continues to be received, but actions aren't being performed yet.
Posted Jun 01, 2021 - 09:37 PDT
This incident affected: Zaps (Instant Triggers, Polling Triggers, Searches & Writes).