Slowdowns affecting Zapier and related applications
Incident Report for Zapier
Resolved
Our engineering team has resolved the root cause of this issue and normal functionality to the website has been restored. While some Zap runs have been delayed, no data loss is expected from this incident. We apologize for any hassle that this has caused and appreciate your patience!
Posted Aug 31, 2021 - 23:16 PDT
Update
This issue is still being addressed. We’ve identified that the issue is preventing some Zaps from triggering, is causing longer-than-expected wait times for turning some Zaps on/off, and may cause some users to see error messages. We’re continuing work to resolve this issue. We’re sorry for the trouble and appreciate your patience as we get this fixed!
Posted Aug 31, 2021 - 15:48 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 31, 2021 - 10:25 PDT
Investigating
Server lag is causing slowdowns across a few Zapier products. This includes the core application and may also be affecting Zappy (https://zapier.com/zappy). Symptoms may include a decrease in responsiveness from the "My Zaps" page, (https://zapier.com/app/zaps), difficulty loading Zaps (resulting in a blank page being displayed), "AccessDenied" error messages, delays in triggers, or Zaps stuck in playing. We are currently investigating the issue and will report more information as it comes up.
Posted Aug 31, 2021 - 09:52 PDT
This incident affected: Website.