Brief Interruption in Chatbot, Interfaces, and Tables Services
Incident Report for Zapier
Resolved
The issue has been Resolved -- On April 12th from 6:20 AM UTC to 6:48 AM UTC, a temporary disruption impacted our Chatbot, Interfaces, and Tables services, potentially causing delays in Zap processing. During this period, our API remained fully operational, handling hooks without any interruptions.

Services have been stabilized, and we have not detected any data loss or specific error reports.
All Zaps are currently processing as usual. If you encounter any issues or require further assistance, please contact our Support Team: https://zapier.com/app/get-help.
Posted Apr 15, 2024 - 00:51 PDT
Monitoring
The incident started earlier today at 6:20 AM UTC, causing a temporary disruption to some of our services. These included our Chatbot, Interfaces, and Tables, which may have caused some delays in Zap processing. However, kindly note our API continued to function as normal during this period, receiving hooks without any interruption.
As of 6:48 AM UTC, the services affected appear stable again. We have not detected any data loss associated with this issue, and there have been no specific error messages reported.
Rest assured, we are continuously monitoring the situation closely. Although the issues appear resolved, we will remain vigilant and ensure that the smooth running of our services remains our priority.
Remember that your Zaps are still operational and processing as usual. If you encounter any issues or need further assistance, please don't hesitate to contact our Support Team: https://zapier.com/app/get-help.
Posted Apr 12, 2024 - 01:40 PDT