Delayed Webhooks for Instant Zaps
Incident Report for Zapier
Resolved
This incident has been resolved. All Zap triggers should be working functionally as of March 22nd at 8:30pm UTC.

Any webhooks sent during this outage have been restored by our team. Should you find that you have any missing Zap runs or records, please let our Support Team know.

If you have any questions or need assistance, please feel free to contact our support team:

https://zapier.com/app/get-help
Posted Mar 25, 2024 - 12:24 PDT
Monitoring
The issue has been identified and a fix implemented. Active Campaign triggered Zaps should be running again successfully.

We will continue to monitor these changes, and update again here when resolved.

If you have any questions or need assistance, please feel free to contact our support team:

https://zapier.com/app/get-help
Posted Mar 20, 2024 - 17:51 PDT
Update
Our team is still investigating this issue, but all Zaps except those using ActiveCampaign should now be processing normally.

We'll provide an update as soon as we have more information about those ActiveCampaign Zaps.

If you have any questions or need assistance, please feel free to contact our support team:

https://zapier.com/app/get-help
Posted Mar 20, 2024 - 13:27 PDT
Investigating
We are aware of an ongoing issue with our service where some users are currently experiencing delays in the execution of instant Zaps. Simply put, if you've set up Zaps to automatically respond to specified triggers, those responses are not happening as quickly as they should be.

We are currently investigating the root cause of this delay. Our team is devoted to understanding and rectifying this problem so that all Zaps can be executed without any lag.

We will keep you updated on our progress. We dearly appreciate your patience while we work on resolving this issue. If you have any queries or need assistance, please feel free to contact our support team:

https://zapier.com/app/get-help
Posted Mar 20, 2024 - 11:59 PDT
This incident affected: Zaps (Instant Triggers).